openSUSE 10 Security Update : libcdio (libcdio-5059)

Medium Nessus Plugin ID 31401


The remote openSUSE host is missing a security update.


Long file names in ISO file systems with Joliet extension could cause a buffer overflow in libcdio (CVE-2007-6613).


Update the affected libcdio packages.

Plugin Details

Severity: Medium

ID: 31401

File Name: suse_libcdio-5059.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/03/07

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libcdio, p-cpe:/a:novell:opensuse:libcdio-32bit, p-cpe:/a:novell:opensuse:libcdio-devel, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/02/28

Reference Information

CVE: CVE-2007-6613

CWE: 119