Slackware 10.2 / 11.0 / 12.0 / current : mozilla-thunderbird (SSA:2008-061-01)

High Nessus Plugin ID 31323

Synopsis

The remote Slackware host is missing a security update.

Description

New mozilla-thunderbird packages are available for Slackware 10.2, 11.0, 12.0, and -current to fix security issues.

Solution

Update the affected mozilla-thunderbird package.

See Also

http://www.nessus.org/u?2210be7a

Plugin Details

Severity: High

ID: 31323

File Name: Slackware_SSA_2008-061-01.nasl

Version: 1.15

Type: local

Published: 2008/03/04

Updated: 2018/06/27

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mozilla-thunderbird, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/03/01

Reference Information

CVE: CVE-2008-0304, CVE-2008-0412, CVE-2008-0413, CVE-2008-0415, CVE-2008-0418

BID: 27406, 27683, 28012

SSA: 2008-061-01

CWE: 22, 79, 119, 399