openSUSE 10 Security Update : cacti (cacti-5043)

High Nessus Plugin ID 31320


The remote openSUSE host is missing a security update.


This update fixes the following vulnerabilities :

- multiple XSS vulnerabilities

- path disclosure

- multiple SQL injections

- HTTP response splitting on very old PHP instances


Update the affected cacti package.

Plugin Details

Severity: High

ID: 31320

File Name: suse_cacti-5043.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/02/29

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:cacti, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/02/27