SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 5010)

High Nessus Plugin ID 31126


The remote SuSE 10 host is missing a security-related patch.


This version update to 8.1.2 fixes numerous bugs, including some security problems. (CVE-2008-0667 / CVE-2008-0655 / CVE-2008-0726)


Apply ZYPP patch number 5010.

See Also

Plugin Details

Severity: High

ID: 31126

File Name: suse_acroread-5010.nasl

Version: $Revision: 1.18 $

Type: local

Agent: unix

Published: 2008/02/20

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/02/14

Reference Information

CVE: CVE-2008-0655, CVE-2008-0667, CVE-2008-0726

CWE: 119, 189, 399