Slackware 10.2 / 11.0 : php (SSA:2008-045-03)

High Nessus Plugin ID 31101

Synopsis

The remote Slackware host is missing a security update.

Description

New php-4.4.8 packages are available for Slackware 10.2 and 11.0 to fix security issues.

Solution

Update the affected php package.

See Also

https://bugs.php.net/43010

http://www.nessus.org/u?60fbdb70

Plugin Details

Severity: High

ID: 31101

File Name: Slackware_SSA_2008-045-03.nasl

Version: 1.16

Type: local

Published: 2008/02/18

Updated: 2018/11/19

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:11.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2008/02/14

Reference Information

CVE: CVE-2007-1285, CVE-2007-2872, CVE-2007-3378, CVE-2007-4657, CVE-2007-4658, CVE-2008-0145

SSA: 2008-045-03

CWE: 119, 189, 264