SuSE 10 Security Update : Python (ZYPP Patch Number 4902)

Medium Nessus Plugin ID 30146


The remote SuSE 10 host is missing a security-related patch.


Specially crafted images could trigger an integer overflow in the imageop module. (CVE-2007-4965)


Apply ZYPP patch number 4902.

See Also

Plugin Details

Severity: Medium

ID: 30146

File Name: suse_python-4902.nasl

Version: $Revision: 1.14 $

Type: local

Agent: unix

Published: 2008/02/01

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/01/10

Reference Information

CVE: CVE-2007-4965

CWE: 189