openSUSE 10 Security Update : novell-ipsec-tools (novell-ipsec-tools-4655)

Medium Nessus Plugin ID 30016


The remote openSUSE host is missing a security update.


This update fixes a security problem in novell-ipsec-tools :

CVE-2007-1841: Fix a DoS in isakmp_info_recv

and also a non-security bug with a crash in GSSAPI.


Update the affected novell-ipsec-tools packages.

Plugin Details

Severity: Medium

ID: 30016

File Name: suse_novell-ipsec-tools-4655.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/01/18

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:novell-ipsec-tools, p-cpe:/a:novell:opensuse:novell-ipsec-tools-devel, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/11/08

Reference Information

CVE: CVE-2007-1841