openSUSE 10 Security Update : openafs (openafs-4887)

Medium Nessus Plugin ID 29962


The remote openSUSE host is missing a security update.


This update fixes a remote denial of service (crash) against the openafs server. (CVE-2007-6599)


Update the affected openafs packages.

Plugin Details

Severity: Medium

ID: 29962

File Name: suse_openafs-4887.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/01/14

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openafs, p-cpe:/a:novell:opensuse:openafs-client, p-cpe:/a:novell:opensuse:openafs-devel, p-cpe:/a:novell:opensuse:openafs-server, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/01/09

Reference Information

CVE: CVE-2007-6599

CWE: 362