SuSE 10 Security Update : Recommended update for novell-ipsec-tools (ZYPP Patch Number 4656)

High Nessus Plugin ID 29961


The remote SuSE 10 host is missing a security-related patch.


This update fixes a segfault in the GSSAPI initialization.


Apply ZYPP patch number 4656.

Plugin Details

Severity: High

ID: 29961

File Name: suse_novell-ipsec-tools-4656.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/01/14

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/01/07