SuSE 10 Security Update : TeX (ZYPP Patch Number 4818)

Medium Nessus Plugin ID 29889


The remote SuSE 10 host is missing a security-related patch.


Buffer overflows in dvips and dviljk could be triggered by specially crafted dvi files (CVE-2007-5935 / CVE-2007-5937). dvips additionally created temporary files in an insecure manner. (CVE-2007-5936)


Apply ZYPP patch number 4818.

See Also

Plugin Details

Severity: Medium

ID: 29889

File Name: suse_te_ams-4818.nasl

Version: $Revision: 1.14 $

Type: local

Agent: unix

Published: 2008/01/08

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/12/11

Reference Information

CVE: CVE-2007-5935, CVE-2007-5936, CVE-2007-5937

CWE: 119, 264