Slackware 11.0 / 12.0 / current : mysql (SSA:2007-348-01)

High Nessus Plugin ID 29704

Synopsis

The remote Slackware host is missing a security update.

Description

New mysql packages are available for Slackware 11.0, 12.0, and
-current to fix bugs and security issues.

Solution

Update the affected mysql package.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.0/en/news-5-0-51.html

http://www.nessus.org/u?5a42b251

Plugin Details

Severity: High

ID: 29704

File Name: Slackware_SSA_2007-348-01.nasl

Version: 1.19

Type: local

Published: 2007/12/17

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.1

Vector: CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mysql, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2007/12/14

Reference Information

CVE: CVE-2007-3781, CVE-2007-5925, CVE-2007-5969

SSA: 2007-348-01

CWE: 20, 264