SuSE 10 Security Update : clamav (ZYPP Patch Number 2631)

Medium Nessus Plugin ID 29398


The remote SuSE 10 host is missing a security-related patch.


This update to ClamAV version 0.90 fixes various bugs :

- A filedescriptor leak in the handling of CAB files can lead to a denial of service attack against the clamd scanner daemon caused by remote attackers.

- A directory traversal in handling of MIME E-Mail headers could be used by remote attackers to overwrite local files owned by the user under which clamd is running.


Apply ZYPP patch number 2631.

See Also

Plugin Details

Severity: Medium

ID: 29398

File Name: suse_clamav-2631.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2007/12/13

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/02/21

Reference Information

CVE: CVE-2007-0897, CVE-2007-0898

CWE: 22