openSUSE 10 Security Update : htdig (htdig-4751)

High Nessus Plugin ID 29246


The remote openSUSE host is missing a security update.


A flaw in the htsearch Program could be exploited by attackers to conduct cross site scripting (XSS) attacks.


Update the affected htdig packages.

Plugin Details

Severity: High

ID: 29246

File Name: suse_htdig-4751.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2007/12/07

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:htdig, p-cpe:/a:novell:opensuse:htdig-devel, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/11/24