Slackware 11.0 : php for Slackware 11.0 reissued (SSA:2007-314-02)

High Nessus Plugin ID 28148


The remote Slackware host is missing a security update.


The security/bug fix update for Slackware 11.0 has been reissued to fix a zero-length /usr/bin/php-cgi. Thanks to TJ Munro for pointing this out. Sorry for any inconvenience.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 28148

File Name: Slackware_SSA_2007-314-02.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/11/12

Modified: 2013/04/12

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:slackware:slackware_linux:11.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2007/11/11

Reference Information

SSA: 2007-314-02