Slackware 10.1 / 10.2 / 11.0 / 12.0 / current : php (SSA:2007-314-01)

Medium Nessus Plugin ID 28147


The remote Slackware host is missing a security update.


New PHP5 packages are available for Slackware 10.1, 10.2, 11.0, 12.0, and -current to fix security and other bugs. Note that PHP5 was not officially supported in Slackware 10.1 or 10.2 (being in the /testing directory), and was not the default version of PHP for Slackware 11.0 (being in the /extra directory), but updates are being provided anyway.


Update the affected php package.

See Also

Plugin Details

Severity: Medium

ID: 28147

File Name: Slackware_SSA_2007-314-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2007/11/12

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.1, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2007/11/10

Reference Information

CVE: CVE-2007-4887

SSA: 2007-314-01

CWE: 20