openSUSE 10 Security Update : zope (zope-1869)

High Nessus Plugin ID 27503


The remote openSUSE host is missing a security update.


A bug in the way the docutils module parses and renders 'restructured text' could lead to information disclosure.


Update the affected zope package.

Plugin Details

Severity: High

ID: 27503

File Name: suse_zope-1869.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:zope, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2006/07/24