openSUSE 10 Security Update : tomcat5 (tomcat5-2985)

High Nessus Plugin ID 27470


The remote openSUSE host is missing a security update.


Certain characters of the URL were not properly filtered. This allowed directory reverse traversal attacks to access the web-root of tomcat.


Update the affected tomcat5 packages.

Plugin Details

Severity: High

ID: 27470

File Name: suse_tomcat5-2985.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tomcat5, p-cpe:/a:novell:opensuse:tomcat5-admin-webapps, p-cpe:/a:novell:opensuse:tomcat5-webapps, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/03/21