openSUSE 10 Security Update : squid (squid-3036)

Medium Nessus Plugin ID 27453


The remote openSUSE host is missing a security update.


This update fixes a remote denial of service problem in Squid 2.6 (CVE-2007-1560).

Other Squid versions are not affected.


Update the affected squid package.

Plugin Details

Severity: Medium

ID: 27453

File Name: suse_squid-3036.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:squid, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/03/27

Reference Information

CVE: CVE-2007-1560