openSUSE 10 Security Update : spamassassin (spamassassin-2523)

High Nessus Plugin ID 27450


The remote openSUSE host is missing a security update.


Primary it is a version update for the packages spamassassin und perl-spamassasin to version 3.1.7.

Furthermore the following bugs were fixed :

- SpamAssassin URIDNSBL plugin tries to lookup libraries (,, ...) via nameserver

- BUG in archive (SpamAssassin)


Update the affected spamassassin packages.

Plugin Details

Severity: High

ID: 27450

File Name: suse_spamassassin-2523.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-spamassassin, p-cpe:/a:novell:opensuse:spamassassin, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/01/16