openSUSE 10 Security Update : rrdtool (rrdtool-2540)

High Nessus Plugin ID 27419


The remote openSUSE host is missing a security update.


This update of rrdtool fixes a denial-of-service problem that occurs when rrdgraph tries to graph data on a logarithmic scale and the data processed is <= 0.


Update the affected rrdtool package.

Plugin Details

Severity: High

ID: 27419

File Name: suse_rrdtool-2540.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rrdtool, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/01/30