openSUSE 10 Security Update : pptpd (pptpd-4252)

High Nessus Plugin ID 27404


The remote openSUSE host is missing a security update.


This update fixes a bug found by regression tests. The error appears in code processing out-of-order sequence numbers of some MPPE implementations.


Update the affected pptpd package.

Plugin Details

Severity: High

ID: 27404

File Name: suse_pptpd-4252.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pptpd, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/09/13