openSUSE 10 Security Update : phpMyAdmin (phpMyAdmin-2340)

High Nessus Plugin ID 27396


The remote openSUSE host is missing a security update.


The previous phpMyAdmin update accidentally renamed the config file and moved it into a different directory. This update corrects this erroneous behavior.


Update the affected phpMyAdmin package.

Plugin Details

Severity: High

ID: 27396

File Name: suse_phpMyAdmin-2340.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/09/16

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/12/05