openSUSE 10 Security Update : phpMyAdmin (phpMyAdmin-2300)

Medium Nessus Plugin ID 27395


The remote openSUSE host is missing a security update.


This patch upgrades the phpMyAdmin package to version, including fixes for the security problems tracked by the Mitre CVE IDs CVE-2006-3388, CVE-2006-5116, CVE-2006-5117, and CVE-2006-5718.


Update the affected phpMyAdmin package.

Plugin Details

Severity: Medium

ID: 27395

File Name: suse_phpMyAdmin-2300.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/11/23

Reference Information

CVE: CVE-2006-3388, CVE-2006-5116, CVE-2006-5117, CVE-2006-5718