openSUSE 10 Security Update : phpMyAdmin (phpMyAdmin-1611)

Medium Nessus Plugin ID 27394


The remote openSUSE host is missing a security update.


Missing checks of the 'db' parameter could be exploited for cross site scripting attacks (CVE-2006-2417).


Update the affected phpMyAdmin package.

Plugin Details

Severity: Medium

ID: 27394

File Name: suse_phpMyAdmin-1611.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/06/14

Reference Information

CVE: CVE-2006-2417