openSUSE 10 Security Update : man (man-3100)

Medium Nessus Plugin ID 27345


The remote openSUSE host is missing a security update.


A heap based buffer overflow in the 'man' command could potentially be exploited by users to run code as root (CVE-2006-4250).


Update the affected man package.

Plugin Details

Severity: Medium

ID: 27345

File Name: suse_man-3100.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:man, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/04/18

Reference Information

CVE: CVE-2006-4250