openSUSE 10 Security Update : klamav (klamav-2640)

High Nessus Plugin ID 27300


The remote openSUSE host is missing a security update.


This updates klamav to the newly released version 0.41 which supports clamav 0.90 and newer.


Update the affected klamav package.

Plugin Details

Severity: High

ID: 27300

File Name: suse_klamav-2640.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:klamav, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/02/27