openSUSE 10 Security Update : jasper (jasper-3138)

High Nessus Plugin ID 27274


The remote openSUSE host is missing a security update.


This update fixes two problems in libjasper that occured while parsing image files. Both bugs lead to memory corruption.


Update the affected jasper packages.

Plugin Details

Severity: High

ID: 27274

File Name: suse_jasper-3138.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:jasper, p-cpe:/a:novell:opensuse:libjasper, p-cpe:/a:novell:opensuse:libjasper-32bit, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/04/20