openSUSE 10 Security Update : gv (gv-2266)

Medium Nessus Plugin ID 27255


The remote openSUSE host is missing a security update.


A stackoverflow in the postscript viewer gv could be used to exploited to execute code, if the user could be tricked into viewing a prepared postscript file. (CVE-2006-5864)


Update the affected gv package.

Plugin Details

Severity: Medium

ID: 27255

File Name: suse_gv-2266.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gv, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/11/13

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5864