openSUSE 10 Security Update : gnomemeeting (gnomemeeting-3162)

Critical Nessus Plugin ID 27241


The remote openSUSE host is missing a security update.


This update fixes format string problems in gnomemeeting.


Update the affected gnomemeeting package.

Plugin Details

Severity: Critical

ID: 27241

File Name: suse_gnomemeeting-3162.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gnomemeeting, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/04/21

Reference Information

CVE: CVE-2007-1007