openSUSE 10 Security Update : evolution (evolution-3960)

Medium Nessus Plugin ID 27210


The remote openSUSE host is missing a security update.


Format string problems in the Memo Viewer of evolution could be used to potentially execute code when viewing shared memos. (CVE-2007-1002)


Update the affected evolution packages.

Plugin Details

Severity: Medium

ID: 27210

File Name: suse_evolution-3960.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:evolution, p-cpe:/a:novell:opensuse:evolution-devel, p-cpe:/a:novell:opensuse:evolution-pilot, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/07/26

Reference Information

CVE: CVE-2007-1002