openSUSE 10 Security Update : evince (evince-2362)

Medium Nessus Plugin ID 27209


The remote openSUSE host is missing a security update.


Specially crafted Postscript files could be used to execute arbitrary code by causing a buffer overflow in evince (CVE-2006-5864).


Update the affected evince package.

Plugin Details

Severity: Medium

ID: 27209

File Name: suse_evince-2362.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:evince, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/12/08

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5864