openSUSE 10 Security Update : dovecot (dovecot-2306)

Medium Nessus Plugin ID 27201


The remote openSUSE host is missing a security update.


Off-by-one buffer overflow in Dovecot 1.0 versions, when index files are used and mmap_disable is set to 'yes,' allows remote authenticated IMAP or POP3 users to cause a denial of service (crash) via unspecified vectors involving the cache file. (CVE-2006-5973)


Update the affected dovecot package.

Plugin Details

Severity: Medium

ID: 27201

File Name: suse_dovecot-2306.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:dovecot, cpe:/o:novell:opensuse:10.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2006/11/26

Reference Information

CVE: CVE-2006-5973