openSUSE 10 Security Update : capi4hylafax (capi4hylafax-2366)

High Nessus Plugin ID 27170


The remote openSUSE host is missing a security update.


By using shell meta characters in the sender number remote attackers could execute arbitrary commands (CVE-2006-3126).


Update the affected capi4hylafax package.

Plugin Details

Severity: High

ID: 27170

File Name: suse_capi4hylafax-2366.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2007/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:capi4hylafax, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2006/12/08

Reference Information

CVE: CVE-2006-3126