FreeBSD : phpmyadmin -- XSS vulnerability (51b51d4a-7c0f-11dc-9e47-0011d861d5e2)

Medium Nessus Plugin ID 27067


The remote FreeBSD host is missing a security-related update.


SecurityFocus reports :

phpMyAdmin is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal potentially sensitive information and launch other attacks.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 27067

File Name: freebsd_pkg_51b51d4a7c0f11dc9e470011d861d5e2.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2007/10/17

Modified: 2014/08/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpMyAdmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/10/16

Vulnerability Publication Date: 2007/10/12

Reference Information

CVE: CVE-2007-5386

BID: 26020

Secunia: 27173

CWE: 79