FreeBSD : p5-Mail-SpamAssassin -- local user symlink-attack DoS vulnerability (8092b820-1d6f-11dc-a0b2-001921ab2fa4)

Low Nessus Plugin ID 25533


The remote FreeBSD host is missing a security-related update.


SpamAssassin website reports :

A local user symlink-attack DoS vulnerability in SpamAssassin has been found, affecting versions 3.1.x, 3.2.0, and SVN trunk.


Update the affected package.

See Also

Plugin Details

Severity: Low

ID: 25533

File Name: freebsd_pkg_8092b8201d6f11dca0b2001921ab2fa4.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/06/18

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:p5-Mail-SpamAssassin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2007/06/18

Vulnerability Publication Date: 2007/06/11

Reference Information

CVE: CVE-2007-2873