Slackware 11.0 / current : ktorrent (SSA:2007-093-02)

High Nessus Plugin ID 24917


The remote Slackware host is missing a security update.


New ktorrent packages are available for Slackware 11.0 and -current to fix security issues.


Update the affected ktorrent package.

See Also

Plugin Details

Severity: High

ID: 24917

File Name: Slackware_SSA_2007-093-02.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2007/04/05

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:ktorrent, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:11.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2007/04/03

Vulnerability Publication Date: 2007/03/09

Reference Information

CVE: CVE-2007-1384, CVE-2007-1385

OSVDB: 33980, 33981

SSA: 2007-093-02