Slackware 10.2 / 11.0 / current : libwpd (SSA:2007-085-02)

High Nessus Plugin ID 24915


The remote Slackware host is missing a security update.


New libwpd packages are available for Slackware 10.2, 11.0, and
-current to fix security issues.


Update the affected libwpd package.

See Also

Plugin Details

Severity: High

ID: 24915

File Name: Slackware_SSA_2007-085-02.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2007/04/05

Modified: 2015/03/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:libwpd, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:11.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2007/03/26

Vulnerability Publication Date: 2007/03/16

Reference Information

CVE: CVE-2007-0002

BID: 23006

OSVDB: 33315

SSA: 2007-085-02

CWE: 119