SUSE-SA:2007:013: xine-ui,xine-lib,xine-extra,xine-devel

Medium Nessus Plugin ID 24466


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2007:013 (xine-ui,xine-lib,xine-extra,xine-devel).

This update fixes several format string bugs that can be exploited remotely with user-assistance to execute arbitrary code.
Since SUSE Linux version 10.1 format string bugs are not exploitable anymore. (CVE-2007-0017)


Plugin Details

Severity: Medium

ID: 24466

File Name: suse_SA_2007_013.nasl

Version: $Revision: 1.5 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list