SUSE-SA:2006:080: MozillaFirefox,MozillaThunderbird

High Nessus Plugin ID 24455


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:080 (MozillaFirefox,MozillaThunderbird).

This security update brings the current set of Mozilla security updates, with following versions:

- Mozilla Firefox to version for Novell Linux Desktop 9, SUSE Linux Enterprise 10 and SUSE Linux 9.3 up to 10.1.

- Mozilla Firefox to version for openSUSE 10.2.

- Mozilla Thunderbird to version for SUSE Linux 9.3 up to 10.1 and openSUSE 10.2.

These updates were released on December 22nd but due to Christmas holidays got announced today.

Updated SeaMonkey packages will be released soon.

More Details regarding the problems can be found on this page:


Plugin Details

Severity: High

ID: 24455

File Name: suse_SA_2006_080.nasl

Version: $Revision: 1.6 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list