SUSE-SA:2006:076: libgsf

High Nessus Plugin ID 24451


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:076 (libgsf).

The libgsf library is used by various GNOME programs to handle for instance OLE2 data streams.

Specially crafted OLE documents enabled attackers to use a heap buffer overflow for potentially executing code.

This issue is tracked by the Mitre CVE ID CVE-2006-4514.


Plugin Details

Severity: High

ID: 24451

File Name: suse_SA_2006_076.nasl

Version: $Revision: 1.5 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list