SUSE-SA:2006:063: Qt

High Nessus Plugin ID 24441


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:063 (Qt).

Multiple integer overflows have been found in image processing functions within the Qt class library, used for instance by the web browser 'konqueror' and its rendering engine 'khtml'.

These problems could potentially lead to heap overflows and code execution or just a browser crash (denial of service).

This problem has the Mitre CVE ID CVE-2006-4811.


Plugin Details

Severity: High

ID: 24441

File Name: suse_SA_2006_063.nasl

Version: $Revision: 1.5 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list