SUSE-SA:2006:053: flash-player

Medium Nessus Plugin ID 24431


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2006:053 (flash-player).

Multiple input validation errors have been identified in the Macromedia Flash Player that could lead to the potential execution of arbitrary code.

These vulnerabilities could be accessed through content delivered from a remote location via the user's web browser, email client, or other applications that include or reference the Flash Player. (CVE-2006-3311, CVE-2006-3587, CVE-2006-3588)

These updates also include changes to prevent circumvention of the 'allowScriptAccess' option. (CVE-2006-4640)


Plugin Details

Severity: Medium

ID: 24431

File Name: suse_SA_2006_053.nasl

Version: $Revision: 1.5 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list