SUSE-SA:2007:014: bind

Medium Nessus Plugin ID 24411


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2007:014 (bind).

Two security problems were fixed in the ISC BIND nameserver version 9.3.4, which are addressed by this advisory:

CVE-2007-0493: If recursion is enabled, a remote attacker can dereference a freed fetch context causing the daemon to abort / crash.

CVE-2007-0494: By sending specific DNS query responses with multiple RRSETS attackers could cause BIND to exit abnormally.

Updates for SUSE Linux Enterprise Server were released on Friday 26th of January, updates for SUSE Linux and openSUSE were released on Monday 29th of January.


Plugin Details

Severity: Medium

ID: 24411

File Name: suse_SA_2007_014.nasl

Version: $Revision: 1.5 $

Agent: unix

Published: 2007/02/18

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list