FreeBSD : cacti -- Multiple vulnerabilities (41da2ba4-a24e-11db-bd24-000f3dcc6a5d)

High Nessus Plugin ID 24202


The remote FreeBSD host is missing a security-related update.


Secunia reports :

rgod has discovered four vulnerabilities in Cacti, which can be exploited by malicious people to bypass certain security restrictions, manipulate data and compromise vulnerable systems.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 24202

File Name: freebsd_pkg_41da2ba4a24e11dbbd24000f3dcc6a5d.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/01/17

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:cacti, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2007/01/12

Vulnerability Publication Date: 2006/12/28

Reference Information

Secunia: 23528