FreeBSD : tdiary -- injection vulnerability (fefd93d8-8af5-11db-9d01-0016179b2dd5)

High Nessus Plugin ID 23854


The remote FreeBSD host is missing one or more security-related updates.


An undisclosed eRuby injection vulnerability had been discovered in tDiary.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 23854

File Name: freebsd_pkg_fefd93d88af511db9d010016179b2dd5.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2006/12/14

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:ja-tdiary, p-cpe:/a:freebsd:freebsd:ja-tdiary-devel, p-cpe:/a:freebsd:freebsd:tdiary, p-cpe:/a:freebsd:freebsd:tdiary-devel, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2006/12/13

Vulnerability Publication Date: 2006/12/10