Solaris 9 (x86) : 115615-28

High Nessus Plugin ID 23581


The remote host is missing Sun Security Patch number 115615-28


Sun Java(TM) System Directory Server 5.2 patch 6 : Solaris_x86.
Date this patch was last updated by Sun : Sep/21/07


You should install this patch for your system to be up-to-date.

See Also

Plugin Details

Severity: High

ID: 23581

File Name: solaris9_x86_115615.nasl

Version: $Revision: 1.16 $

Type: local

Published: 2006/11/06

Modified: 2014/08/30

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2007/09/21

Reference Information

CVE: CVE-2005-3269