Do not scan fragile devices

info Nessus Plugin ID 22481
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

This script offers a way to control scanning of fragile devices.

Description

This script offers a way to control scanning of certain categories of network devices and hosts that are considered 'fragile' and might crash if probed.

Plugin Details

Severity: Info

ID: 22481

File Name: dont_scan_settings.nasl

Version: 1.14

Type: settings

Family: Settings

Published: 10/2/2006

Updated: 9/22/2020

Vulnerability Information

Reference Information

IAVB: 0001-B-0525