Slackware 10.0 / 10.1 / 10.2 / 8.1 / 9.0 / 9.1 / current : openssh (SSA:2006-272-02)

High Nessus Plugin ID 22468

Synopsis

The remote Slackware host is missing a security update.

Description

New openssh packages are available for Slackware 8.1, 9.0, 9.1, 10.0, 10.1, 10.2, and -current to fix security issues.

Solution

Update the affected openssh package.

See Also

http://www.nessus.org/u?6b148882

Plugin Details

Severity: High

ID: 22468

File Name: Slackware_SSA_2006-272-02.nasl

Version: 1.17

Type: local

Published: 2006/09/29

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:openssh, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.0, cpe:/o:slackware:slackware_linux:10.1, cpe:/o:slackware:slackware_linux:10.2, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0, cpe:/o:slackware:slackware_linux:9.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2006/09/29

Vulnerability Publication Date: 2006/09/25

Reference Information

CVE: CVE-2006-4924, CVE-2006-5051, CVE-2006-5052

SSA: 2006-272-02

CWE: 362, 399