FreeBSD : eyeOS -- multiple XSS security bugs (d3527663-4ccb-11db-b48d-00508d6a62df)

Medium Nessus Plugin ID 22455


The remote FreeBSD host is missing a security-related update.


eyeOS team reports :

[EyeOS 0.9.1] release fixes two XSS security bugs, so we recommend all users to upgrade to this new version in order to have the best security. These two bugs were discovered by Jose Carlos Norte, who is a new eyeOS developer.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 22455

File Name: freebsd_pkg_d35276634ccb11dbb48d00508d6a62df.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2006/09/27

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:U/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:eyeOS, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/09/25

Vulnerability Publication Date: 2006/09/25

Reference Information

CVE: CVE-2006-5071

BID: 20213