Slackware 10.2 / current : php (SSA:2006-230-02)

High Nessus Plugin ID 22237


The remote Slackware host is missing a security update.


New php packages are available for Slackware 10.2 and -current to fix security and other issues.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 22237

File Name: Slackware_SSA_2006-230-02.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2006/08/21

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:10.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2006/08/18

Reference Information

SSA: 2006-230-02